You are not logged in.

Dear visitor, welcome to Fortuner 4x4 Fans. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Anthony

Beginner

  • "Anthony" started this thread

Posts: 1

Date of registration: May 31st 2017

Location: Centurion

Car: Toyota Fortuner 4,0 4x4 auto

Level: 3 [?]

Experience: 27

Next Level: 54

  • Send private message

1

Wednesday, May 31st 2017, 1:49am

New Member: Anthony Walker

Hi. I own a 2010 4,0 l 4x4 auto Fortuner. I recently towed a Bush Lapa caravan to Kruger and got 4,5 km pl. In Kruger I averaged 8,5km pl. I started noticing it smoked in the mornings but put that down to the moisture content in Kruger. But this went on for about 1 and half hrs. This does not seem normal. Has anyone experienced this. A friend thinks it could be the oil valve seals leaking overnight and then burning off during a slow drive next day.Any experience of this?
Thx. Anthony ?(

AJ Venter

Beginner

Posts: 52

Date of registration: Apr 29th 2015

Location: Swakopmund

Car: Fortuner D4D 4x4

Level: 22 [?]

Experience: 41,024

Next Level: 49,025

  • Send private message

2

Wednesday, May 31st 2017, 10:34am

Welcome Anthony

Alfortuner

Super Moderator

Posts: 1,460

Date of registration: Dec 24th 2012

Location: Pretoria

Occupation: Medical

Car: Fortuner 3.0 D4D 4X4 2010

Level: 41 [?]

Experience: 2,401,949

Next Level: 2,530,022

Thanks: 4

  • Send private message

3

Wednesday, May 31st 2017, 11:45am

Welcome Anthony

I am sure someone will be able to provide you with assistance.

Colin

Beginner

Posts: 26

Date of registration: Mar 19th 2016

Location: Pretoria

Car: Toyota Fortuner 4x4 A/T

Level: 17 [?]

Experience: 12,070

Next Level: 13,278

  • Send private message

4

Wednesday, May 31st 2017, 3:24pm

Welcome Anthony, enjoy your stay with us.

Toytuner

Beginner

Posts: 23

Date of registration: Jan 25th 2013

Location: Gauteng

Occupation: Manager

Car: Fortuner 3.0 D4D 4x4

Level: 21 [?]

Experience: 37,093

Next Level: 38,246

  • Send private message

5

Friday, June 2nd 2017, 6:03am

Welcome,
What colour smoke? How is the oil level? Did you try changing your fuel?

Sent from my ALE-L02 using Tapatalk

Garreth G

Professional

Posts: 623

Date of registration: Oct 5th 2015

Location: West-Rand

Car: Toyota Fortuner 3.0 D-4D Isuzu KB320 Frontier

Level: 32 [?]

Experience: 392,843

Next Level: 453,790

  • Send private message

6

Friday, June 2nd 2017, 11:15pm

Anthony, I've got a v6 Isuzu. That oil your mate is talking about burns off within a minute max. Unless it's really bad.
What oil are you using ?


Sent from my iPhone using Tapatalk

Similar threads

Rate this thread