You are not logged in.

Dear visitor, welcome to Fortuner 4x4 Fans. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "duidelikedave" started this thread

Posts: 9

Date of registration: Aug 19th 2018

Location: Somerset Weet

Occupation: Systems Architect

Car: Fortuner 2.8 4x4 AT

Level: 7 [?]

Experience: 308

Next Level: 443

  • Send private message

1

Thursday, August 23rd 2018, 8:26pm

New Member - Struggling to Log in on TapaTalk

Hi,

My Fortuner is being delivered next week! This forum has been uselfull but I’m not getting Tapatalk to wotk correctly. I log in but the log in option doesnt disapear. I cant comment or reply on threads. Any help would be appreaciated. I’m using an iPhone.

Thanks

  • "duidelikedave" started this thread

Posts: 9

Date of registration: Aug 19th 2018

Location: Somerset Weet

Occupation: Systems Architect

Car: Fortuner 2.8 4x4 AT

Level: 7 [?]

Experience: 308

Next Level: 443

  • Send private message

2

Thursday, August 23rd 2018, 9:23pm

test

  • "duidelikedave" started this thread

Posts: 9

Date of registration: Aug 19th 2018

Location: Somerset Weet

Occupation: Systems Architect

Car: Fortuner 2.8 4x4 AT

Level: 7 [?]

Experience: 308

Next Level: 443

  • Send private message

3

Thursday, August 23rd 2018, 9:39pm

test2

Alfortuner

Super Moderator

Posts: 1,520

Date of registration: Dec 24th 2012

Location: Pretoria

Occupation: Medical

Car: Fortuner 3.0 D4D 4X4 2010

Level: 43 [?]

Experience: 3,189,214

Next Level: 3,609,430

Thanks: 4

  • Send private message

4

Friday, August 24th 2018, 6:46am

Is it working now?

  • "duidelikedave" started this thread

Posts: 9

Date of registration: Aug 19th 2018

Location: Somerset Weet

Occupation: Systems Architect

Car: Fortuner 2.8 4x4 AT

Level: 7 [?]

Experience: 308

Next Level: 443

  • Send private message

5

Saturday, August 25th 2018, 11:48am

Unfortunately not. I just confirmed that I have the latest version of the app. Logged in but the first attachment was what I saw. I tried replying on this post but got the second attachment. Login details are correct. I changed my password using browser. If I enter a wrong password I get told so. So I know credentials are correct. Logging in with username as email address also gives an error.
duidelikedave has attached the following images:
  • 918247A8-0D04-42B2-BD07-9C36C1C8D5A1.png
  • B7CB5713-20E2-4B37-B3BC-6D1A2D090203.png

Similar threads

Rate this thread