You are not logged in.

Dear visitor, welcome to Fortuner 4x4 Fans. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Vernalj

Beginner

  • "Vernalj" started this thread

Posts: 1

Date of registration: Jan 26th 2019

Location: Cape Town

Car: Fortuner d4-d 4x2

Level: 2 [?]

Experience: 24

Next Level: 26

  • Send private message

1

Saturday, January 26th 2019, 10:04pm

Hard Start

Hi all

Have a 2007 FT with 120k km’s. Vehicle has difficulty some mornings starting. Battery only a year old and been tested/checked and put under load - not the battery.

Vehicle has just been to service and glow plugs checked and not that either. Toyota dealership not sure what is causing the starting issue and luckily enough it did that whilst I was booking the vehicle in for the service for them to hear the issue.

Any ideas or advise?

Erik

Intermediate

Posts: 172

Date of registration: Jan 14th 2015

Location: Rustenburg, South Africa

Car: 2007 3.0 Fortuner

Level: 30 [?]

Experience: 257,404

Next Level: 300,073

  • Send private message

2

Monday, January 28th 2019, 8:20am

Diesel pump? Or blocked lines?

AmadaXtreme

Commercial Member

Posts: 1,326

Date of registration: Jul 25th 2013

Location: Centurion

Car: Fortuner d4d 4x4

Level: 42 [?]

Experience: 2,697,694

Next Level: 3,025,107

  • Send private message

3

Monday, January 28th 2019, 8:29am

Does it crank easy or sound the starter is not turning fast enough?
Does it crank long?
When it start, any smoke? Or missfire?
AmadaXtreme Suspensions
Diamond Park nr2, 86 Jakaranda Str, Hennopspark, Centurion
S25°51'50.2 E28°09'58.2

Cobus 071 641 7947 cobus@amadaxtreme.co.za

Similar threads

Rate this thread