You are not logged in.

Dear visitor, welcome to Fortuner 4x4 Fans. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Yubbz

Beginner

  • "Yubbz" started this thread

Posts: 5

Date of registration: May 26th 2015

Location: Muizenberg, Cape Town

Occupation: Programmer

Car: 07 Fortuner D-4D 4x4 M/T

Level: 15 [?]

Experience: 5,735

Next Level: 7,465

  • Send private message

1

Tuesday, July 10th 2018, 2:38pm

Whining clutch - what do you think

Hi all,

So here are the symptoms...
Foot off clutch pedal - whining noise
put pressure on pedal (maybe 1/4 down) noise goes away

It's starting making noise in N standing still too

Clutch is ±30 000 km old, fort has ±235 000 on the clock


Toyo seem to think input bearing on gearbox... could it be the pilot (shaft?) bearing?


what do you think

This post has been edited 1 times, last edit by "Yubbz" (Jul 10th 2018, 2:46pm)


Breekbeen

Intermediate

Posts: 377

Date of registration: Jul 6th 2015

Location: Paarl

Occupation: Farm manager

Car: '10 Fortuner 3.0 d4d 4x4

Level: 32 [?]

Experience: 416,723

Next Level: 453,790

  • Send private message

2

Tuesday, July 10th 2018, 6:52pm

Had the same on my D4D Hilux some time ago.
Pilot bearing.

Sent from my SM-G950F using Tapatalk
2010 3.0 D4D 4x4
OME, ARB bullbar, SNORKEL, T-Max Winch, African Outback Roof rack,
KC Hilights, Dastec Unichip

Breekbeen

Intermediate

Posts: 377

Date of registration: Jul 6th 2015

Location: Paarl

Occupation: Farm manager

Car: '10 Fortuner 3.0 d4d 4x4

Level: 32 [?]

Experience: 416,723

Next Level: 453,790

  • Send private message

3

Tuesday, July 10th 2018, 6:55pm

Sorry.
Was release bearing.

Sent from my SM-G950F using Tapatalk
2010 3.0 D4D 4x4
OME, ARB bullbar, SNORKEL, T-Max Winch, African Outback Roof rack,
KC Hilights, Dastec Unichip

Yubbz

Beginner

  • "Yubbz" started this thread

Posts: 5

Date of registration: May 26th 2015

Location: Muizenberg, Cape Town

Occupation: Programmer

Car: 07 Fortuner D-4D 4x4 M/T

Level: 15 [?]

Experience: 5,735

Next Level: 7,465

  • Send private message

4

Wednesday, July 11th 2018, 9:15am

Sorry.
Was release bearing.

Sent from my SM-G950F using Tapatalk
Oh wow... strange since it's only 30kkm old >.< Thanks for the heads up

Rate this thread