You are not logged in.

Dear visitor, welcome to Fortuner 4x4 Fans. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Yaaseen

Trainee

  • "Yaaseen" started this thread

Posts: 116

Date of registration: Sep 3rd 2013

Location: Johannesburg

Occupation: Electrical engineer

Car: Fortuner 3.0D-4D 4x4 manual

Level: 30 [?]

Experience: 252,419

Next Level: 300,073

  • Send private message

1

Thursday, February 25th 2016, 11:38pm

Flashing dash lights

Hi All

I notice every now n then while driving with the lights on the dash lights flickr. When the headlights r on the dash lights r slightly brighter while the clock gets dimmer. When the dash lights flicker from bright (night) to dim (normal / day) it doesnt cause the clock or a/c control lights to flicker. I think its only the dashlights.

It happens very rarely so it will probably work perfectly if i take it to toyota. My tuna is a 2012 model.

Can anybody help?

Sent from my HUAWEI P7-L10 using Tapatalk

Posts: 4,263

Date of registration: Feb 13th 2014

Location: Middelburg Mp

Occupation: Service Tech Global

Car: Fortuner 3L D4D 4x4

Level: 49 [?]

Experience: 8,580,367

Next Level: 10,000,000

  • Send private message

2

Friday, February 26th 2016, 2:29am

Sounds like a loose connection or globe/led that is loose
WIE PROBEER EN MISKIEN MISLUK IS BETER AS IEMAND WAT GLAD NIE PROBEER EN ALTYD MISLUK

:popcorn:

This post has been edited 1 times, last edit by "rjansen" (Feb 26th 2016, 12:30pm)


jvg

Professional

Posts: 1,304

Date of registration: Dec 1st 2013

Location: Bronkhorstspruit

Occupation: Godrich 4x4 Adventure Club

Car: 2011 Fortuner 4x4 3.0 d4d

Level: 42 [?]

Experience: 2,721,267

Next Level: 3,025,107

  • Send private message

3

Friday, February 26th 2016, 4:54am

Jip loose connection
Jan van Gerve
0834six39340
jan@godrich4x4.co.za
2011 Fortuner 3.0D-4D 4x4 with
Diesel Torque Chip + Pedal Box
76mm Performance Exhaust
42 Litre Long Range Tank
TJM Replacement Bumper
Frontrunner Roofrack
RUNVA 12000lbs winch
50mm Lift
Dual Battery
Snorkel
Two way Radio
LED Hella 7inch spots and Lightbar
:dance:
GOD IS GOOD

GROBBIES

Super Moderator

Posts: 3,660

Date of registration: Jun 4th 2013

Location: Pretoria-Rietfontein

Occupation: Sales

Car: Fortuner 3.0 D-4D 4x4 manual

Level: 48 [?]

Experience: 8,297,622

Next Level: 8,476,240

Thanks: 7

  • Send private message

4

Friday, February 26th 2016, 7:52am

mine did the same.

ive turn the dimmer switch a few times quickly (bright and dimmed) and they were fine again.
'' SOMETIMES YOU HAVE TO GET OFF TRACK TO DISCOVER A BETTER TRACK ''



Cougar

Beginner

Posts: 6

Date of registration: Feb 12th 2016

Location: Port Elizabeth

Car: Toyota Fortunere 3.0 D4D Auto 4x2

Level: 16 [?]

Experience: 7,706

Next Level: 10,000

  • Send private message

5

Friday, February 26th 2016, 8:11am

Mine also did it, Toyota took out dimmer switch and cleaned and so far has not happened again. Mine is a 2011.

Rate this thread