You are not logged in.

Dear visitor, welcome to Fortuner 4x4 Fans. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Mr H

Intermediate

  • "Mr H" started this thread

Posts: 285

Date of registration: Dec 17th 2013

Location: Pretoria

Car: Fortuner

Level: 33 [?]

Experience: 502,978

Next Level: 555,345

  • Send private message

1

Saturday, September 29th 2018, 11:23pm

Brake lights on Tuna's tow plug not working.

Hi all the brake lights on my tow plug have stopped working all of sudden. It was originally installed by Toyota. The plug behind the rear bumper and the tow plug gets no brake signal. They say it is an earth that cause it but where do I start fault finding?

Advise greatly needed.

P.S. My right brake light bulb does not make good contact and goes off and have to slap the indicator sometimes for it to come on again. I tried the Vaseline trick but still not successful.

H

Mr H

Intermediate

  • "Mr H" started this thread

Posts: 285

Date of registration: Dec 17th 2013

Location: Pretoria

Car: Fortuner

Level: 33 [?]

Experience: 502,978

Next Level: 555,345

  • Send private message

2

Thursday, October 4th 2018, 6:13pm

Serious.... no help/ideas!!

AmadaXtreme

Commercial Member

Posts: 1,308

Date of registration: Jul 25th 2013

Location: Centurion

Car: Fortuner d4d 4x4

Level: 41 [?]

Experience: 2,498,671

Next Level: 2,530,022

  • Send private message

3

Friday, October 5th 2018, 9:57am

Its a difficult one to comment without seeing the vehicle, but it sounds like you have two problems, 1. No brake light Power at the plug and 2. Connection at the light is not very good.

The light is easy, well... sort off... need to check if there is power at the tail light, Then I would trace the wiring to check where the power stops, it is possible that a wire got pinched and broken inside the plastic which is not easy to see but need to check where the power ends... and then repair the fault.
AmadaXtreme Suspensions
Diamond Park nr2, 86 Jakaranda Str, Hennopspark, Centurion
S25°51'50.2 E28°09'58.2

Cobus 071 641 7947 cobus@amadaxtreme.co.za

Mr H

Intermediate

  • "Mr H" started this thread

Posts: 285

Date of registration: Dec 17th 2013

Location: Pretoria

Car: Fortuner

Level: 33 [?]

Experience: 502,978

Next Level: 555,345

  • Send private message

4

Sunday, October 7th 2018, 6:37pm

1. The tow plug does not get brake signal/power from the plug that's near the spare wheel. So the problem is somewhere coming from the front of the vehicle. Will take it to and Auto elec, they have the right equipment. Thanks.

2. The light has always power,it's the holder that the globe is in that stops working from vibration.How do I remedy this?

Cobus... will make a turn by you for the Panhard correction bracket, Pity I could not speak to you personally on Friday.

Similar threads

Rate this thread