You are not logged in.

  • "Thinus "TUNA FAN" Human" started this thread

Posts: 2

Date of registration: Jan 11th 2019

Location: Mokopane

Car: Fortuner 2.5d4d 2014

Level: 6 [?]

Experience: 271

Next Level: 282

  • Send private message

1

Friday, January 11th 2019, 3:55pm

Strange warning lights on dashboard

Hi all


Hope you had a great festive season


I really hope somebody will be able to assist me with a small problem I am having. I was driving my Tuna and suddenly these warning lights came on. Nothing feels different. I stopped and shut it off and started again but the lights dont want to go away. I checked the brake fluid and all is well.






Please can someone help me with suggestions. I know the km's is high but my Tuna gets serviced every 10 000km's

Thanks in advance
Thinus "TUNA FAN" Human has attached the following image:
  • 20190111_092634_006_01.jpg

Breekbeen

Intermediate

Posts: 448

Date of registration: Jul 6th 2015

Location: Paarl

Occupation: Farm manager

Car: '10 Fortuner 3.0 d4d 4x4

Level: 34 [?]

Experience: 636,132

Next Level: 677,567

  • Send private message

2

Friday, January 11th 2019, 4:03pm

First look at all the ABS sensors on the wheels, could be that one broke off.
2010 3.0 D4D 4x4
OME, ARB bullbar, SNORKEL, T-Max Winch, African Outback Roof rack,
KC Hilights, Dastec Unichip

  • "Thinus "TUNA FAN" Human" started this thread

Posts: 2

Date of registration: Jan 11th 2019

Location: Mokopane

Car: Fortuner 2.5d4d 2014

Level: 6 [?]

Experience: 271

Next Level: 282

  • Send private message

3

Sunday, January 13th 2019, 7:57am

Thanks...

I will try and check it and come back...

AJ Venter

Intermediate

Posts: 188

Date of registration: Apr 29th 2015

Location: Swakopmund

Car: Fortuner D4D 4x4

Level: 30 [?]

Experience: 279,776

Next Level: 300,073

  • Send private message

4

Monday, January 14th 2019, 10:59am

I had the same problem and was ABS sensor wire broken.

Similar threads

Rate this thread